Sign in to follow this  
Followers 0
dominic.fernandes@gmail.co

MSVCR110.dll missing during apache2 config

4 posts in this topic

Dear team 

after running following command to configure apache

d:\winids\apache24\bin\httpd.exe -k install

i get the error -

"Program can't start because MSVCR110.dll is missing from your system , Try reinstalling the program to fix this problem"

I tried reinstallingthe MS Visual C ++ redistributable -  no improvement

kindly advise

thanks 

dominic

Share this post


Link to post
Share on other sites

Not sure but it's not getting the MSV C++ installed correctly

Did you run the modder.vbs file?

Is this a fresh install of the operating system?

Have you tried installing the MS Visual C ++ redistributable as 'Run as Administrator'?

Share this post


Link to post
Share on other sites
On ‎7‎/‎22‎/‎2014 at 11:23 AM, Morpheus said:

Not sure but it's not getting the MSV C++ installed correctly

Did you run the modder.vbs file?

Is this a fresh install of the operating system?

Have you tried installing the MS Visual C ++ redistributable as 'Run as Administrator'?

thanks , yes its a fresh install , yes I ran the modder.vbs.

I uninstalled VC++ and the .NET FX4 and again re-ran the modder.vbs -

after that I reran the command and apache started fine

thanks

dominic

Share this post


Link to post
Share on other sites

It doesn't hurt to run the modder.vbs file for a second time. Not sure where the problem came from, but sounds like the modder.vbs file had a problem kicking the OS into Administrator mode prior to installing the  MS Visual C ++ redistributables.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0