Sign in to follow this  
Followers 0
cornel

Security console has a blank page...

14 posts in this topic

I installed with the guide the winidsand it seems that everything works fine except when I get in browser to see the  console it's just a blank page no errors nothing

 

please help

Share this post


Link to post
Share on other sites

All the tests went as instructed during install?

 

Did you run the modder.vbs file?

 

What happens when you open a CMD terminal window and type "hostname' (less the outside quotes)?

 

Attach the configuration files:

 

1) php.ini

2) snort.conf

3) base.conf.php

4) barnyard2.conf

Share this post


Link to post
Share on other sites

I find that most of these incidents with Windows 7, 8, 2008, and 2012 using Internet Information Services (IIS), the PHP configuration fails to save.

 

Return to the section labeled 'Configuring Internet Information Services for PHP', and complete.

 

Try running the test.php again, and see if it displays. The test.php needs to be copied to the d:winidsinetpubwwwrootbase folder, and accessed from the URL http://winids/test.php

Share this post


Link to post
Share on other sites

I find that most of these incidents with Windows 7, 8, 2008, and 2012 using Internet Information Services (IIS), the PHP configuration fails to save.

 

Try running the test.php again, and see if it displays. If the tutorial has been completed, the test.php will need to be copied to the d:winidsinetpubwwwrootbase folder, and accessed from the URL http://winids/test.php

 

If the test.php file fails to display, go to the section 'Configuring Internet Information Services for PHP', and complete.

 

I tried to test test.php and it worked well while http://winids is still blank

Share this post


Link to post
Share on other sites

The section labeled 'Configuring Internet Information Services for PHP' will address that issue.

Share this post


Link to post
Share on other sites

Have the same problem, the Security console show a blank page, have attached the config files.

Share this post


Link to post
Share on other sites

Did you follow the tutorial (exactly) and run the modder.vbs file?

 

Did you return to the section labeled 'Configuring Internet Information Services for PHP', and complete.

 

Did you try running the test.php again, and see if it displays.

 

Note: The test.php needs to be copied to the d:winidsinetpubwwwrootbase folder, and then accessed from the URL http://winids/test.php

Share this post


Link to post
Share on other sites

Morpheus,

 

Yes, followed the tutorial, never moved to another section till all passed and also run the modder.vbs file and checked the section again 'Configuring Internet Information Services for PHP' which does show the PHP in the Handler Mappings, and also the test.php does work from the URL http://winids/test.php.

Just still getting a blank page when using the URL http://winids/

 

Have also setup this before in 2008 and never had a problem, and also Snort, so figure there is a setting mismatch that I haven't found.

 

Thanks for the quick reply back.

Share this post


Link to post
Share on other sites

Morpheus,

 

Good news, got the http://winids/to finally show up.  Went and removed the 'base_main.php" default document and also the PHP entry for Handler Mappings for iis and did a reboot and set them back up and now have the page showing.

 

 

The http://winids/base_main.phpworks also.

 

Have a good night Morpheus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0