nemoudeis

Http Error 502.2 - Bad Gateway when testing iis and php installation

5 posts in this topic

Hello,

(OK, this time, I'm pretty sure I have not forgotten any step)

I am on Windows 8.1.

When I type 'http://winids/temp.php' in the address bar of a web browser (IE or Firefox), I get a 502.2 error. Apparently, it's due to the REDIRECT_STATUS CGI variable not being set in php.ini. But according to the php website, this variable is not set for security reasons...

I tried to do the previous steps again to make sure I had not forgotten anything, to no avail.

If I change this variable, will it solve the problem? Is it safe to do so? Is there another way to solve this issue? Am I completely off-track?

Thank you in advance for your answer.

Share this post


Link to post
Share on other sites

Go back to the section Configuring IIS for PHP, and the Windows Intrusion Detection Systems security console and verify all the settings, and if all is good the attach the php.ini file.

Share this post


Link to post
Share on other sites

Hello,

I checked all the settings and I found nothing wrong. You will find attached to this message the php.ini file.

php.ini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now