dominic.fernandes@gmail.co

Members
  • Content count

    9
  • Joined

  • Last visited

About dominic.fernandes@gmail.co

  • Rank
    Newbie
  1. thanks , yes its a fresh install , yes I ran the modder.vbs. I uninstalled VC++ and the .NET FX4 and again re-ran the modder.vbs - after that I reran the command and apache started fine thanks dominic
  2. Dear team after running following command to configure apache d:\winids\apache24\bin\httpd.exe -k install i get the error - "Program can't start because MSVCR110.dll is missing from your system , Try reinstalling the program to fix this problem" I tried reinstallingthe MS Visual C ++ redistributable - no improvement kindly advise thanks dominic
  3. +---------------------------------------------------------------- [ Number of patterns truncated to 20 bytes: 307 ] pcap DAQ configured to passive. The DAQ version does not support reload. Acquiring network traffic from "DeviceNPF_{269A6487-19E1-42B4-A2B2-8A4494B3D 6}". --== Initialization Complete ==-- ,,_ -*> Snort! <*- o" )~ Version 2.9.6.1-WIN32 GRE (Build 56) '''' By Martin Roesch & The Snort Team: http://www.snort.org/snort/snort eam Copyright © 2014 Cisco and/or its affiliates. All rights reserved Copyright © 1998-2013 Sourcefire, Inc., et al. Using PCRE version: 8.10 2010-06-25 Using ZLIB version: 1.2.3 Rules Engine: SF_SNORT_DETECTION_ENGINE Version 2.1 <Build 1> Preprocessor Object: SF_SSLPP Version 1.1 <Build 4> Preprocessor Object: SF_SSH Version 1.1 <Build 3> Preprocessor Object: SF_SMTP Version 1.1 <Build 9> Preprocessor Object: SF_SIP Version 1.1 <Build 1> Preprocessor Object: SF_SDF Version 1.1 <Build 1> Preprocessor Object: SF_REPUTATION Version 1.1 <Build 1> Preprocessor Object: SF_POP Version 1.0 <Build 1> Preprocessor Object: SF_MODBUS Version 1.1 <Build 1> Preprocessor Object: SF_IMAP Version 1.0 <Build 1> Preprocessor Object: SF_GTP Version 1.1 <Build 1> Preprocessor Object: SF_FTPTELNET Version 1.2 <Build 13> Preprocessor Object: SF_DNS Version 1.1 <Build 4> Preprocessor Object: SF_DNP3 Version 1.1 <Build 1> Preprocessor Object: SF_DCERPC2 Version 1.0 <Build 3> Snort successfully validated the configuration! Snort exiting ----------------THANKS EAGLE EYE !!!
  4. database: detail level = full database: ignore_bpf = no database: using the "log" facility --== Initialization Complete ==-- ______ -*> Barnyard2 <*- / ,,_ Version 2.1.13 (Build 327) |o" )~| By Ian Firns (SecurixLive): http://www.securixlive.com/ + '''' + © Copyright 2008-2013 Ian Firns <firnsy@securixlive.com> Using waldo file 'd:winidssnortlogbarnyard.waldo': spool directory = d:winidssnortlog spool filebase = merged.log time_stamp = 1405511881 record_idx = 2 Opened spool file 'd:winidssnortlog/merged.log.1405511881' Closing spool file 'd:winidssnortlog/merged.log.1405511881'. Read 2 records Opened spool file 'd:winidssnortlog/merged.log.1405523537' Waiting for new data 07/16-18:13:59.508457 [**] [129:12:1] stream5: TCP Small Segment Threshold Exce eded [**] [Classification: Potentially Bad Traffic] [Priority: 2] {TCP} 192.168. 253.1:139 -> 192.168.253.131:1035
  5. Hi Morpheus, Just an update - Apache is now installed fine I uninstalled and reinstalled it - some errors in the httpd.conf i correced them thanks dominic
  6. Dear Morpheus, i now have an issue with the apache service . I made all the changes as recommended in the d:winidsapache24confhttpd.conf file and ran the d:/winidsapache24binhttp.exe -k to add the apache 2 to the windows services database - this went through successfully - it first compained of a syntax error in httpd.conf which was rectified and after the corection it installed the apache service However when i give the command net start apache2.4 i get an error "service specific error occured:1 get help NET HELPMSG 3547" that in turn points to refer to the service document Kindly please advise sincere thanks dominic
  7. hi , Very nice document , it is indeed exhaustive and I appreciate the effort and initiative put in by Michael. few small issues I faced so far. somehow the notpad2 did not get loaded I downloaded and installed notepad++ it works fine secondly the file available on snort.org is opensource.tgz , while the document refers to opensource.gz , I believe they are both the same 3rd - I am installing on a windows 2003 server - the modder.vbs script installs .NET 4 extended however when I tried to run tartools it failed complaining about the .NET environment , I had to go to enable windows features and then enable .NET after which the error went away.