Bigjoe

Members
  • Content count

    3
  • Joined

  • Last visited

  1. WinIs is now up and working fine. No system errors or problems. Nice system! But it seems that i don't see any packet from other computers. What can be wrong? I see traffic to/ from the WinIds PC and some broadcasts but nothing else. The WInPCap is supposed to handle this. Is there any further config that needs to be done? I have 2 PCs connected to a small switch, wich in turn is connected to the corp network. I can see no traffic to the other PC.
  2. I uninstalled C++ 2015 both 64 bit and 32 bit. Versions. Did an extra check on Windows update. Since this is a fairly new Win8 install, there still was some updates waiting in the pipe. After that I reinstalled C++ 2015 X64, and after a long time (2 hours) it finished OK. Looked in the install log and it seems to me it downloaded and applied an SP while installing. Ran the Modder.vbs script and after that Httpd started fine.
  3. I have Reach this point in the tutorial and everything has tested fine so far. Adding Apache2 to the Windows Services Database When running command: d:\winids\apache24\bin\httpd.exe -k install I get the: api-ms-win-crt-runtime-I1-1-0.dll is missing on the computer..... error. Command stops executing. I read another post With similar problems. Uninstalled vcredist-2015_x64.exe and reinstalled. Ran the modder.vbs script. (It does not take several minutes. Less than one I Guess.) When reinnstalling vcredist-2015_x64.exe the above mentioned error shows up at the end. Here is an except from the install log. [13C8:13CC][2016-08-12T13:29:40]i325: Registering dependency: {3ee5e5bb-b7cc-4556-8861-a00a82977d6c} on package provider: Microsoft.VS.VC_RuntimeAdditionalVSU_amd64,v14, package: vcRuntimeAdditional_x64 [13C8:13CC][2016-08-12T13:29:40]i301: Applying execute package: Windows81_x64, action: Install, path: C:\ProgramData\Package Cache\3ACBF3890FC9C8A6F3D2155ECF106028E5F55164\packages\Patch\x64\Windows8.1-KB2999226-x64.msu, arguments: '"C:\Windows\SysNative\wusa.exe" "C:\ProgramData\Package Cache\3ACBF3890FC9C8A6F3D2155ECF106028E5F55164\packages\Patch\x64\Windows8.1-KB2999226-x64.msu" /quiet /norestart' [13C8:13CC][2016-08-12T13:29:40]e000: Error 0x80240017: Failed to execute MSU package. [13E0:13E4][2016-08-12T13:29:40]e000: Error 0x80240017: Failed to configure per-machine MSU package. [13E0:13E4][2016-08-12T13:29:40]i319: Applied execute package: Windows81_x64, result: 0x80240017, restart: None [13E0:13E4][2016-08-12T13:29:40]e000: Error 0x80240017: Failed to execute MSU package. [13C8:13CC][2016-08-12T13:29:40]i372: Session end, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{3ee5e5bb-b7cc-4556-8861-a00a82977d6c}, resume: ARP, restart: None, disable resume: No [13C8:13CC][2016-08-12T13:29:40]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{3ee5e5bb-b7cc-4556-8861-a00a82977d6c}, resume: ARP, restart initiated: No, disable resume: No [13E0:13E4][2016-08-12T13:29:41]i399: Apply complete, result: 0x80240017, restart: None, ba requested restart: No Best regards Bigjoe