Windows Intrusion Detection Systems Barnyard2 Software Development Pack

Sign in to follow this  
Followers 0

1 Screenshot

About This File

This is the latest Windows Intrusion Detection Systems (WinIDS) Barnyard2 Software Development Pack that can be used to compile Barnyard2 into an executable from any valid Windows operating system.

All of the Windows Intrusion Detection Systems (WinIDS) Core Software Packs already comes with a compiled version of Barnyard2. Only use the Barnyard2 executable included in the Windows Intrusion Detection Systems (WinIDS) Core Software Pack on the initial install. Using any other version of Barnyard2 during the initial install will, or most likely will cause the install to fail.

Barnyard2 is dependent on specific versions of MySQL or PostgreSQL being installed. The main reason to be compiling Barnyard2 would be on an existing Windows Intrusion Detection System (WinIDS) that the MySQL or PostgreSQL database is being updated.

The Windows Intrusion Detection System (WinIDS) Barnyard2 Software Development Pack has been password protected.

Wrapper Password: w1nsn03t.c0m

After you have downloaded the Windows Intrusion Detection System (WinIDS) Barnyard2 PostgreSQL Software Development Pack and before you attempt to install it, you should make sure that it is intact and has not been tampered with. Use the SHA-1 Checksums below to verify the integrity.

SHA-1 Hash value: 13EF8F528661E4524865051C9CB3A0BC14C05211

What's New in Version 09.01.2017

Updating the compile of Barnyard2 on Windows:

  • PostgreSQL has been updated from 9.6.3-2 to 9.6.5-1
  • MySQL has been updated from 5.7.18.0 to 5.7.19.0

Barnyard2 compiling for the new database versions above...

Kindest Regards,

Winsnort.com Management